I was wondering if it is better to use directly "content = {}" parameter instead of "{}" despite I see more often people using "{}".
Is the code cleaner or does the code load faster by using one or the other ? Is there any good practice ?
When using "{}"
@Composable fun MyComposable(){ Box{} } When using "content = {}"
@Composable fun MyComposable(){ Box(content = {}) }